Log in

Registration

LXDE-Qt Preview (LXDE blog)

Posted: July 4, 2013 / in: Linux / No comments

The LXDE desktop environment project has a preview of its new Qt-based development branch (including a screen shot). It uses Qt 4, but there are plans to move to Qt 5.1 eventually.
To be honest, migrating to Qt will cause mild elevation of memory usage compared to the old Gtk+ 2 version. Don’t jump to the conclusion too soon. Migrating to gtk+ 3 also causes similar increase of resource usage.
Since gtk+ 2 is no longer supported by its developer and is now being deprecated, porting to Qt is not a bad idea at the moment.

Read more…
Feed source: http://lwn.net/headlines/rss
License: The original licenses are retained.

© Copyrights and Licenses, 2014 - Linux-Support.com The Professional Linux and OSS Services Portal